Block Semua Website Mengunakan Mikrotik Layer 7 Kecuali Web Tertentu

Block Semua Website Mengunakan Mikrotik Layer7 Kecuali Web Tertentu

Caranya :

1. buat regexp di mikrotik layer 7 website yang tidak di blok (contoh: boleh)
contoh : gmail, goole, detik dan bestcamp boleh di akses

2. buat regexp di mikrotik layer 7 untuk blok semua web (contoh: block)

3. firewall accept boleh

4. firewall block drop.

add layer7 regexp protocols

layer7

/ip firewall filter add chain=forward protocol=tcp layer7-protocol=boleh port=80,443  action=accept

/ip firewall filter add chain=forward protocol=tcp layer7-protocol=block dst-port=80,443 action=drop

block